Select version
v7.18 v7.16 v7.13 v7.12 v7.11 v7.9 v7.8 v7.7 v7.6 v7.5 v7.3 v7.1 v7.0 v6.8 v6.7 v6.6 v6 v5 v4 v3 v2

System Requirements

Ucommerce has the following system requirements.

Operating System

  • Windows Server 2008 R2 or newer
  • Azure App Service (Windows)
  • Windows 8.1 or newer

.NET Framework

  • .NET 4.5 (Sitecore Commerce Connect requires 4.5.2)

SQL Database

  • MS SQL Server 2008 or newer
  • Microsoft Azure Cloud SQL Database V12 or newer

IIS

RavenDB

  • RavenDB 2.5 - Embedded(default) or External Server
  • RavenDB 3.0 - External Server

CMS

  • Umbraco 7 and newer
  • Sitecore 8 and newer
  • Kentico 10 and newer
Ucommerce Aps - Vestergade 58N, 4th. floor - 8000 Aarhus C - Denmark
Phone +45 61 799 997 - Email [email protected] Ucommerce logo